Topic-icon Error compiling pokerth on Linux

More
31 Mar 2015 14:37 - 31 Mar 2015 15:55 #26079 by sp0ck
sp0ck replied.
Compilation of stable branch worked like a charme on Ubuntu 14.04.2 - thx to this post: http://www.pokerth.net/community/17-installation/10649-compile-pokerth-in-ubuntu-11-04-for-ubuntu-11-04.html and the "sudo apt-get build-dep pokerth" command, which installed all deps with a single command.
The following user(s) said Thank You: Ghost__

Please Log in or Create an account to join the conversation.

Champions of

PokerTH - live

The PokerTH spectator tool.

Member Login

 advert
NOTE! This site uses cookies and similar technologies.
Cookies make it easier for us to provide you with our services. With the usage of our services you permit us to use cookies.
More information

We use cookies to personalize content and ads to offer features for social media and analyze the number of hits on our website. We also provide information about your use of our website to our partner for social media, advertising and analysis on.
http://www.google.com/intl/de/policies/privacy/partners/